発生する問題

Certbot でワイルドカード証明書を発行しようとしたときにThe currently selected ACME CA endpoint does not support issuing wildcard certificatesというお叱りを受ける。

解決方法

ACME v2 のエンドポイントを直接指定してやれば良い。

$ certbot certonly --server https://acme-v02.api.letsencrypt.org/directory
Let's Encrypt のエンドポイントはこのドキュメントに記載されている。

共有 Twitter で共有 Facebook で共有 URL をコピー

JavaScript を有効にしてください